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ScanNCutCanvas

ScanNCutCanvas is an online service that allows you to use a Web browser to download, edit and create cutting or 
drawing pattern data for the ScanNCut cutting machine. Also, with the wireless LAN-compatible models you can  
send the scanned image to ScanNCutCanvas.
Greatly expand your craftwork by importing projects that you have created or edited with ScanNCutCanvas into your 
ScanNCut cutting machine, which can cut and draw on craft paper or fabric.

[Outstanding Features]

 Starting From the [Canvas Project] Screen (page 3)
 SVG/DXF/FCM File Importing (page 28)
 Image Tracing (page 16)
 Tracing an Image Scanned with ScanNCut (only with wireless LAN-compatible models) (page 18)
 Process Overlapping Patterns (page 20)

Using ScanNCut, almost any project transferred from the USB flash drive can be cut out from or drawn on paper or 
fabric. Create a wide variety of designs by combining your original projects (designs that you have created or edited) 
with virtually any materials.

Application Features

Basic Steps for Cutting/Drawing Your Project

* The "ScanNCut Online" setting must be specified to register your ScanNCutCanvas login ID 
with your ScanNCut machine. 
For details on the registration procedure, refer to “Wireless Network Quick Setup Guide” or 
“Wireless Network Setup Guide”.

[Log In]
Log in from a Web browser 
from anywhere and at any 
time.

Create an Original From the Beginning
[Starting From the [My Projects] Screen]

Create a new project from the edit screen.
Manage saved projects on the Web server.

Create a Pattern After Selecting a Provided Project
[Starting From the [Canvas Project] Screen]

Select the desired project, and then download the recipe or 
cutting data.

[Create/Edit Your Project]
From a computer or tablet, add 
built-in patterns or your favorite 
patterns, and then arrange them 
any way you like.

[Cut/Draw Your Project] 
Import your project to 
ScanNCut to cut out or draw 
the designs.

[Download Your Project] 
Download the created project.
Save the data to a USB flash drive, or transfer the data to the 
ScanNCut server via a wireless network.

Wireless network transfer is available only 
with wireless LAN-compatible models.*
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[Supported Browsers]
This service can be used with the following Web browsers. It may not be possible to use the service with an older version 
of the browser.

Windows®

– Internet Explorer® 11, Microsoft Edge®, Google Chrome™ (Latest version), Opera (Latest version)
OS X (Mac)

– Safari 6 or later, Google Chrome™ (Latest version), Opera (Latest version)
iPhone 6 Plus / iPad

– Safari (iOS 8.3 or later)
Tablet of Android™ (6 inch or larger display, Android™ 4.4 or later)

– Google Chrome™ (Latest version)

– Windows, Internet Explorer and Microsoft Edge are registered trademarks of Microsoft Corporation in the United States and/or other countries.
– Mac, OS X, iPhone, iPad and Safari are trademarks of Apple Inc., registered in the U.S. and other countries.
– Android and Google Chrome are trademarks of Google Inc.
– Opera is a trademark of Opera Software ASA.

[Internet Connection Speed]
A broadband connection is recommended.

Service Requirement

Using the Main Screen

a Canvas Project
Click to display the [Canvas Project] screen. From the list 
of projects, the desired project can be selected and 
downloaded.
For details, refer to “Starting From the [Canvas Project] 
Screen” on page 3.

b My Project

Click to display the [My Projects] screen. From this 
screen, new projects can be created, or saved projects 
can be edited.
For details, refer to “Starting From the [My Projects] 
Screen” on page 4.

c Click to display the following screen.

: Displays the [Manage Your Account] screen.

: Displays the [My Projects] screen.

: Logs out.

: Displays the [Help] screen.

d Filter
Click to filter the projects in the [Canvas Project] screen 
by type.

e Change the size of the thumbnails in the 
[Canvas Project] and [My Projects] screens.

Some functions cannot be used with a tablet. For details, refer to “List of Functions” on page 29.

b c

d

e

a
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Downloading a Sample Canvas Project

Editing a Project in the [Canvas Project] Screen
The various parts of the project can be rearranged by editing them in the edit screen.
In addition, individual parts can be downloaded separately.

Starting From the [Canvas Project] Screen

a Displays a list of Canvas Project.
Finished images of original ScanNCutCanvas projects 
are displayed as thumbnails.
Select the desired project from this screen, and then 
download it. Text and patterns in the project can also be 
edited from this screen.

b Select the desired project.
Click a project to display the project details screen.

c Download the recipe.

Click the [Get Recipe] button to download a PDF file 
containing the instructions for creating the project.

d Download all parts of the project.
Click the [Download All Parts] button to start downloading 
the all parts of the project. Extract the downloaded 
projects files from the ZIP folder on the computer before 
transferring the data to the ScanNCut machine for cutting 
or drawing. For details, refer to “Downloading a Project” 
on page 8.

e Plays a video showing how to make the project.

Click to display the project instructions video in a separate 
window.
* Some of the project may not have a video.

After expanding the ZIP file on your computer, transfer the data to the ScanNCut machine. ZIP files cannot be read by 
the ScanNCut machine.

a In the project details screen, select the part to 
be edited.
Position the pointer over the thumbnail for the part to be 
edited or downloaded to display the download button (b) 
and the edit button (c).

b Click the download button to download the data 
for only that part before it is edited.

c Click the edit button to display the edit screen.

When the message “The selected parts will be imported 
into the edit screen as a new design.” appears, click the 
[OK] button. The edit screen for the selected part 
appears. For details on editing text, refer to “Editing Text” 
on page 10. For details on editing a pattern, refer to 
“Laying Out Patterns” on page 7.

d Save the data for the edited part, and then 
download it.

The data is saved in the [My Projects] screen.
For details, refer to “Saving a Project” on page 8.

An edited part does not appear in the project details screen.

b

a

c

d

e

When using a tablet, download the parts individually. 

For the procedure, refer to step b in “Editing a 
Project in the [Canvas Project] Screen” on page 3.

c b

a

When using a tablet, tap the thumbnail to display the 

edit button and download button.
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Starting From the [My Projects] Screen

a Displays a list of the projects being managed.
Manage your projects (designs that you have created or 
edited). Start with this screen to create new projects, edit 
saved projects or download data.

b Create a new project.
Click to display an empty edit screen.

c Edit the saved project.
Positioning the pointer over the thumbnail of the project to 
be edited displays the edit (c) and download (d) 
button.
Click this button to display the edit screen for the selected 
project.

d Download the saved project.

Click to download the selected project. Using a USB flash 
drive or wireless network, import the downloaded file into 
ScanNCut to cut it out or draw it. For details, see 
“Downloading a Project” on page 8.

e Delete the saved project.

If the [Canvas Project] screen is displayed, click [My Projects].

b

a

c d

e

When using a tablet, tap the thumbnail to display the 

edit button and download button.
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The configurations of screens on a computer and a tablet are described below. The screen layout and locations of 
buttons that appear differ depending on whether the screen appears on a computer or tablet.
For details on the button names, refer to “List of Functions” on page 29. 

Using the Edit Screen 

Computer

Tablet

[List at left when displayed on a tablet]

a Toolbar
Access important editing functions with the click of a 
button. 
The buttons that appear differ depending on whether the 
screen appears on a computer or tablet.

b Menu
All of the editing functions can be performed from the 
menus.

c Return to the [My Projects] screen.

d Displays the design being edited.

e Displays the horizontal and vertical sizes of the 
box surrounding the selected pattern.

f Displays the name of the project.

The name entered here will appear in the [My Projects] 
screen and as the name of the downloaded file.

g Download the created or edited project.

h Select a built-in pattern template.
Click a category name to display a list of the 
corresponding pattern(s). Based on this basic design, use 
the various editing functions to create your design.

i Click the [My Projects] tab to display all saved 
projects.

j Switches between displaying and hiding the list 
at the left (g and h). 

As a default, this list is displayed on a computer and 
hidden on a tablet.

f

i

g

h

j

cba

d

e

a

c

d

e

b

g

h

j

i

When using a tablet, tap  to display the menu.

When using a tablet, this appears in the [Project] 

menu. Follow the procedure below.

 > [Project] 

When using a tablet, [Download] button appears in 

the menu list as well.
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Creating/Opening a Project
There are two ways to open a project.

Selecting a Built-In Pattern
The desired pattern can be used from the many built-in pattern templates available. Follow the procedure below to 
import the desired pattern.

 Select a pattern category from the list on the left side of the edit screen to display the list of patterns.

 Select the desired pattern from the list, and then drag and drop it into the editing area.

Getting Ready To Edit

a Create a new project.
Click to display an empty edit screen. This can be done 
from either the [Canvas Project] screen or the [My 
Projects] screen.

b Open the saved project.

Position the pointer over the thumbnail to display the edit 
button, and then click this button to open the saved 
project in the edit screen.

a Click the desired category title to select it.

b Displays a list of patterns from the 
corresponding category.

c Drag the desired pattern into the editing area.

Clicking a pattern icon in the list will also display a pattern 
in the editing area.

d Click to display the list of categories.

a b

When using a tablet, tap the thumbnail to display the 

edit button.

a

b

d

c
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Laying Out Patterns
[Selecting and Moving Patterns]

An imported pattern can be selected and arranged as desired in the editing area.

[Resizing Patterns/Rotating Patterns]
The selected patterns can be enlarged, reduced or rotated.

[Resizing Patterns by Dragging]

[Resizing Patterns by Specifying Values]

a Click the cursor (arrow) button in the toolbar to 
enter selection mode.

b  Click the pattern to be moved.

A blue dotted box appears around the selected pattern.

c Drag the pattern to the desired location.

To select multiple patterns, drag the pointer to draw a box around the patterns in the editing area to be selected. 
When using a computer, you can also select by hold down the keyboard's [Shift] key while clicking each pattern.

a Resize the pattern.

Drag a blue dot on the selection box to resize the pattern. 
The pattern is enlarged/reduced in the direction that the 
dot is dragged.

b Rotate the pattern.

Drag the green dot at the top of the selection box to rotate 
the pattern.

a Click  in the toolbar to display the 

[Properties] dialog box.

b Change the settings of the [Size and Angle] 
section.
Select the [Maintain aspect ratio] check box to resize the 
pattern while maintaining its aspect ratio.

c Click  to resize a pattern by changing its 
scale.

The height and width settings indicate the size when the angle is 0°. The values in the lower-left corner of the editing 
area indicate the horizontal and vertical sizes of the box surrounding the pattern.

a

b

c

b

a

b

a

c

c
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Saving a Project
A created or edited project can be saved to the ScanNCutCanvas server at any time. In addition, once it has been 
saved, it can be edited again or downloaded at any time.

In order to use the project for cutting or drawing with ScanNCut, the project data file needs to be downloaded.
Downloaded project data files can be transferred to ScanNCut by using a USB flash drive or wireless network.
When using a wireless network to transfer data between ScanNCutCanvas and ScanNCut, the “ScanNCut Online” 
setting must be specified to register your ScanNCutCanvas login ID with your ScanNCut machine. For details on the 
registration procedure, refer to “Wireless Network Quick Setup Guide” or “Wireless Network Setup Guide”.

Selecting the Project to Download
Projects can be downloaded from the following screen.

 Download the created/edited project from the edit screen.

a Type in the project name.

The name entered here will appear in the [My Projects] 
screen.

b Save the project.

Click  at the top of the screen to save the created or 

edited project.

c Click  to display the [My Projects] screen.

A thumbnail of the saved data is added to the list in the 
[My Projects] screen, from where it can be viewed.

Downloading a Project

a Click the [Download] button to begin 
downloading.
The project data file will be downloaded with the name 
entered in the [Project Title] box. The downloaded file is 
saved at the destination specified in the browser.

b c

a
When using a tablet, the project name appears in the 

[Project] menu.
Follow the procedure below.

  > [Project]

*  is in the lower-left corner of the screen. For 

details, refer to “Using the Edit Screen” on page 5.

When using a tablet,  appears on the [Project] 

menu list.

When using a tablet, data cannot be downloaded to the tablet, but it can be transferred to ScanNCut by using a wireless network. However, 

this is possible only with wireless LAN-compatible models.

a

When using a tablet, [Download] button appears in 

the menu list as well.
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 Download from the details screen for a project in the [Canvas Project] screen or the saved project from the [My 
Projects] screen.

Selecting the Data Transfer Method
Click the [Download] button to display a dialog box where the method for transferring data to ScanNCut can be 
selected. Follow the on-screen instructions.

[Downloading to Computer]

 Downloading to a computer, then saving to a USB flash drive

 [Transferring Data Files]
Using a USB flash drive, transfer the downloaded data file to ScanNCut.

a Click the download button that appears in the 
thumbnail to begin downloading.

The download button appears when the pointer is 
positioned over the thumbnail. The downloaded file is 
saved at the destination specified in the browser.

a Check the on-screen instructions for the “save” 
command (for example, [Save link as ...] in 
Google Chrome™), and then right-click the 
[Download to PC] button that appears in the 
dialog box, and click the indicated save 
command in the drop-down menu that appears.
The “save” command that appears in the drop-down 
menu differs depending on the browser being used.
The save command corresponding to the browser being 
used will appear in the instructions. Select the command 
indicated in the instructions.

b Follow the instructions that appear after the 
save command is selected to specify the USB 
flash drive as the destination where the 
download file will be saved, then save the file.

If the file name appearing in the dialog box is left-clicked, the downloaded file is saved at the destination specified in 
the browser. Refer to the browser dialog boxes, and then manually copy the file saved in the destination folder to the 
USB flash drive.

The downloaded file will be converted to a file format (.fcm) that can be cut or drawn with ScanNCut. This file cannot 
be opened on a computer. To check the file contents, transfer the data to ScanNCut, or import the data into 
ScanNCutCanvas. For details on importing, refer to “Importing Designs” on page 28.

For details on transferring data files from the USB flash drive to ScanNCut, refer to the Operation Manual for 
ScanNCut.

Depending on the model, a USB cable can be used to transfer patterns from a computer to ScanNCut.

aa

When using a tablet, tap the thumbnail to display the 

download button.

This cannot be done with a tablet.

a
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[Transferring via wireless network (only with wireless LAN-compatible models)]

Inputting Text 
Select the desired font available in the list and enter text. Follow the procedure below to type in the desired text.

 Select a font from the pattern templates in the edit screen.

a After establishing a connection to a wireless 
network, click the [ScanNCut Transfer] button.

b When this dialog box appears, the data is saved 
to the server and is ready to be downloaded.

Touch  on ScanNCut to import the data.

For details on importing data from ScanNCut, refer to the Operation Manual for ScanNCut.

Editing Text

a Select the [Text] category.

The list of fonts appears.

b Drag the desired font from the list into the 
editing area.
A text box containing the word [text] appears. Clicking a 
font icon in the list will also display a text box containing 
the word [text] in the editing area.

a

b

a

b
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 Edit the text.

Changing the Font and Character Spacing 
The font for the text entered in the editing area can be changed, and the character spacing can be adjusted.

[Computer]

[Tablet]

c Double-click a text box to enter delete/input 
mode.
When the text box is first imported, it contains the word 
[text]. Characters can be deleted or typed in to edit the 
text as desired.

a Select the text box, and then click  in the 

toolbar to display the [Properties] dialog box.

The text settings and properties appear in the [Properties] 
dialog box.

b Change the property settings in the [Text] 
section.

[Font]: Click the font name to display a drop-down list 
of fonts, and then select the font that you wish to use.
[Character Spacing]: Click the [+] and [-] buttons 
beside the number to change the value in the 
[Character Spacing] box and adjust the character 
spacing for the text in the text box.

c

c

d

e

When using a tablet, the [Edit Text] dialog box (d) 

appears. Tap in the text box to display a keyboard, 
and then type in or delete the characters in the text 
box to edit the text as desired. After the text has been 
edited, tap the [OK] button (e).

a b
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Aligning Patterns
Multiple patterns can be beautifully arranged as desired.

 For Computer: Edit screen > [Edit] > [Align] >  /  /  /  /  / 

 For Tablet:  > [Edit] > [Align] >  /  /  /  /  / 

*  is in the lower-left corner of the screen. For details, refer to “Using the Edit Screen” on page 5.

Grouping Patterns
Group selected patterns and edit them together as a single pattern. This is useful for moving, resizing and editing 
multiple patterns at one time. Take the following steps for grouping or ungrouping multiple patterns.

 For Computer: Edit Screen > [Edit] > [Group] >  / 

 For Tablet:  > [Edit] > [Group] >  / 

*  is in the lower-left corner of the screen. For details, refer to “Using the Edit Screen” on page 5.

Arranging Patterns

a Select the multiple patterns to align.
If multiple patterns cannot be selected, the commands will 
not be available.

b Select the arrangement method from the [Align] 
menu in the [Edit] menu list.

 /  / : Horizontally align the selected 

patterns with the leftmost/center/rightmost one.

 /  / : Vertically align the selected 

patterns with the topmost/middle/bottommost one.

c Randomly placed patterns are vertically aligned 

with the bottommost one, by clicking  

option on the menu.

a Select patterns to group or ungroup.
Drag the pointer to draw a box around the patterns in the 
editing area to be selected. To select multiple patterns on 
a computer, hold down the keyboard’s [Shift] key while 
clicking each pattern.

b Click the  [Group] /  [Ungroup] option 

on the [Edit] menu.

a

c

b

a

b
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[In-Group Editing Mode]
Edit an individual pattern while it remains grouped with other patterns.

Specifying Pattern Properties
The properties of the selected pattern can be edited. Follow the procedure below to display the [Properties] dialog 
box, and then adjust the properties.

a Double-click a pattern to switch to [In-Group 
Editing Mode].

b After selecting the individual pattern to be 
edited, drag it to the desired location.

In this mode, all other patterns are locked so that only the 
selected pattern is affected by the edits.

c After switching to [In-Group Editing Mode], a 
link appears in the upper-left corner of the edit 
screen.

d To exit the mode, double-click outside of the 
group or click the links displayed on the upper 
left of the screen.

a Click a pattern, and then click  in the 

toolbar to display the [Properties] dialog box.

b Displays the color used to fill the pattern as 
well as the color of the lines in the pattern.

c Indicates whether the lines in the pattern are 
cutting lines or drawing lines.
The lines will be cut or drawn with ScanNCut depending 
on these settings. The selected setting can be shown by 
following this procedure: 

 Edit screen > [View] > [Show Only Cutting Line/Show 
Only Drawing Line]

d If drawing lines were selected in step c, select 
the [Fill the area in the outline with the drawing 
function] check box (d) to fill pattern regions 
with drawing lines.
The fill settings can be previewed in the ScanNCut LCD 
display panel.

e Displays the dashed line patterns.
Dashed lines can be used for folds or cutting lines. To 
cancel the dashed lines, select the solid line at the top of 
the list.

The dashed lines displayed in the screen may differ slightly from those in the actual cutting result.

a

b

cd

c

e
d

b

a
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 [Show Only Cutting/Drawing Line]
Pattern lines appear in color to indicate the [Line Type] setting selected in the [Properties] dialog box. This allows you to 
see in the edit screen whether the line will be cut or drawn when the pattern is imported into ScanNCut. Follow the 
procedure below to change how the lines are displayed.

 For Computer: Edit screen > [View] > [Show Only Cutting Line/Show Only Drawing Line]

 For Tablet:  > [View] > [Show Only Cutting Line/Show Only Drawing Line]

*  is in the lower-left corner of the screen. For details, refer to “Using the Edit Screen” on page 5.

 [Coloring Patterns]
The desired colors can be selected from the color palette in the [Properties] dialog box and applied to the patterns. This 
function is useful for visually clarifying the order of overlapping multiple patterns or showing what the patterns look like in 
different colors. The color settings created in ScanNCutCanvas will be cleared when your project is transferred to 
ScanNCut.

a Select [Show Only Cutting Line] on the [View] 
menu.

b Select [Show Only Drawing Line] on the [View] 
menu.

a Select the fill color.

Click the arrow to display the color palette.

b Select the line color.
Click the arrow to display the color palette.

Clear the [Show Only Cutting Line] or [Show Only Drawing Line] option on the [View] menu before creating color 
settings. This function can only be activated when neither option is selected.

a b

a

b
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The type of cutting mat displayed as a background in the editing area can be changed. Select the size of cutting mat 
that will be used when actually cutting or drawing. Follow the procedure below to select the size of mat to be 
displayed.

 For Computer: Edit screen > [Project] > [Area size] > [12 × 12 inches (305 × 305mm)/12 × 24 inches (305 × 
610mm)]

 For Tablet:  > [Project] > [Area size] > [12 × 12 inches (305 × 305mm)/12 × 24 inches (305 × 610mm)]

*  is in the lower-left corner of the screen. For details, refer to “Using the Edit Screen” on page 5.
 

Selecting Display Settings

a Displays a 12 × 12 inch (305 × 305 mm) mat 
image.

b Displays a 12 × 24 inch (305 × 610 mm) mat 
image.

Follow the procedure below to select the measurement units used in the edit screen.

 For Computer: Edit screen > [View] > [Units] > [inches/mm]

 For Tablet:  > [View] > [Units] > [inches/mm]

*  is in the lower-left corner of the screen. For details, refer to “Using the Edit Screen” on page 5.

a b
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Selecting the Tracing Method
An image can be automatically traced to create cutting lines from those tracing lines.
There are two detection methods for tracing images. The patterns that will be traced differ depending on the 
detection method. Refer to the following examples, and select the desired method.

 [Outline Detection]
The outermost outline of the pattern is traced.

[Color Detection (Region Detection)]
An image is divided into parts (regions) of colors, and then the outlines of the pattern parts created for colors (regions) 
are traced.

 When an image consisting of multiple colors is traced using the color detection method, a pattern part is created for 
each color (region) (center illustration below). Each pattern part can be selected separately and moved in the edit 
screen (right illustration below). After rearranging the parts in the screen, each part can be cut out from paper or fabric 
of different colors to create a project with a rich color scheme.

Tracing Images

When using a tablet, you can select whether to trace only photo data on the tablet or photo data taken with the tablet’s built-in camera.
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Specifying Tracing Settings
Adjust the tracing settings to create cutting lines based on the traced image.

a Click  in the toolbar to display the [Image 

Tracing] dialog box.

b Select the image file to be traced.

c Traces the selected image scanned with 
ScanNCut. (only with wireless LAN-compatible 
models)

For the details, refer to “Tracing an Image Scanned with 
ScanNCut (only with wireless LAN-compatible models)” 
on page 18.

d Displays a preview of the original image before 
tracing as well as the cutting lines created from 
the tracing lines.

e Touch and drag the red box around the screen 
to trim the image to be traced.

f Traces the image with outline detection.

g Traces the image with color (region) detection.

h Fill the [Remove Background] check box to 
trace only the foreground image. (Background 
image will not be traced.)

i Change the value in the [Max. Number of 
Colors] section to reduce the number of colors 
in the original image to the specified number of 
colors.

After the original image is converted to an image with the 
reduced number of colors, its outlines are extracted. 
Increasing the specified number of colors creates a more 
intricate tracing; reducing the number of colors creates a 
simple tracing with less lines.

j Click to display a preview image of the cutting 
lines created in the screen.
The cutting lines created from the tracing lines appear 
over the original image. After changing the settings, click 
the [Preview] button to check the cutting lines.

k Click the [OK] button to display the traced 
pattern in the edit screen.

h
i

b

d

c

e

a f g

j k

When using a tablet,  appears in the [Project] 

menu.

To display the [Project] menu, tap  on the bottom 

left of the screen.

* For details on , refer to “Using the Edit Screen” on 

page 5.

When using a tablet, either select photo data on the 

tablet or use the built-in camera to take a photo to be 
traced.

When using a wireless network to transfer scan 
data from ScanNCut to ScanNCutCanvas, the 
“ScanNCut Online” setting must be specified. For 
details on the registration procedure, refer to 
“Wireless Network Quick Setup Guide” or 
“Wireless Network Setup Guide”.



18

ScanNCutCanvas

Tracing an Image Scanned with ScanNCut (only with wireless LAN-compatible models)
By tracing a pattern in ScanNCutCanvas, you can edit it in a computer- or tablet-size screen in order to perform 
editing operations as desired.
In this section,  indicates operations performed with the ScanNCut and  indicates operations performed 
with the computer or the tablet.

[Using the “Direct Cut” Mode with ScanNCutCanvas]
The “Direct Cut” mode on ScanNCut will be used together with the image tracing function in ScanNCutCanvas. Follow 
the on-screen instructions to perform the operations.

 Use the “Direct Cut” mode to send a scanned image from ScanNCut.

 Trace the image in ScanNCutCanvas, edit it, and then transfer the pattern via the wireless network.

Do not turn off the machine while these functions are being used. Otherwise, the outline cutting position may become 
misaligned.

a Select “Direct Cut” in the scanning mode 
selection screen.

b Touch  in the device selection screen.

c Attach the material to be scanned to the mat.

d While holding the mat level and lightly inserting 
it into the feed slot, press  in the operation 
panel.
 The“Start/Stop” button in the operation panel lights 

up.

e Press the “Start/Stop” button to start scanning.

 The scanned image is sent to ScanNCutCanvas.

f Click  in the tool bar to display the [Image 
Tracing] dialog box.

g Click [Select Scanned Image from ScanNCut].

h Trace the image, refer to “Specifying Tracing 
Settings” on page 17.

i Edit the image depending on your preference.

j Click the [Download] button to transfer the 
pattern via the wireless network.
* For the details, refer to “[Transferring via wireless network (only 

with wireless LAN-compatible models)]” on page 10.

a

b

f g

j
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 Use the “Direct Cut” mode on ScanNCut to recall cutting data from ScanNCutCanvas.

[Sending an Image to ScanNCutCanvas]
An image scanned with ScanNCut can be sent to ScanNCutCanvas. This is useful for saving data or editing the image in 
ScanNCutCanvas.

 Send a scanned image from ScanNCut.

 Trace the image in ScanNCutCanvas, edit it, and then transfer the pattern via the wireless network.

 Recall cutting data from ScanNCutCanvas to ScanNCut.

k Touch  to recall the cutting data.

l Check the recalled pattern, and then touch the 
“OK” key.

Touch  to specify the distance of the outline around 

the pattern.

m Select “Cut” in the draw/cut selection screen.
The “Start/Stop” button in the operation panel lights up.

a Touch  in the scanning mode selection 
screen.

b Attach the material to be scanned to the mat.

c While holding the mat level and lightly inserting 
it into the feed slot, press  in the operation 
panel.
 The “Start/Stop” button in the operation panel lights 

up.

d Press the “Start/Stop” button to start scanning.

 The scanned image is sent to ScanNCutCanvas.

f Click  in the tool bar to display the [Image 
Tracing] dialog box.

g Click [Select Scanned Image from ScanNCut].

h Trace the image, refer to “Specifying Tracing 
Settings” on page 17.

i Edit the image depending on your preference.

j Click the [Download] button to transfer the 
pattern via the wireless network.
* For the details, refer to “[Transferring via wireless network (only 

with wireless LAN-compatible models)]” on page 10.

a Touch  to recall the pattern.

k

l

a

f g

j

a
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Four design editing features for multiple overlapping patterns are available depending on your preference.

[Difference in outlines created with one of four editing features]

Welding Outlines
The outlines of multiple patterns can be welded together to create a single outline.

 For Computer: Edit screen > [Edit] > [Process Overlap] > 

 For Tablet:  > [Edit] > [Process Overlap] > 

*  is in the lower-left corner of the screen. For details, refer to “Using the Edit Screen” on page 5.

[Examples of Outcome When Outlines of Multiple Patterns Are Welded Together]
[Basic] patterns welded into a single outline

[Text] patterns welded into a single outline

Editing Multiple Patterns

Weld Divide Remove Overlapped Subtract

All the features cannot be used if one of the overlapping patterns has intersecting lines, like a figure “8”.

a Click the cursor (arrow) button in the toolbar to 
enter selection mode.

b Select the patterns whose outlines are to be 
welded together.

c  Select  from the [Process Overlap] menu in 

the [Edit] menu list to weld together the 
outlines of the patterns.

b

ac



21

ScanNCutCanvas

Dividing Overlapped Outlines
When multiple patterns are overlapping, the outlines of the overlapped areas can be cut out as separate patterns. 
Outlines are created along the cutouts (overlapping area), creating new patterns.

 For Computer: Edit screen > [Edit] > [Process Overlap] > 

 For Tablet:  > [Edit] > [Process Overlap] > 

*  is in the lower-left corner of the screen. For details, refer to “Using the Edit Screen” on page 5.

[Example of the Outlines Divided for Multiple Overlapping Patterns]
The overlapped areas of the three patterns are cut out.

Removing Overlapped Outlines
When multiple patterns are overlapping, the outlines of the overlapped areas are hidden, and outlines for those 
areas will not be created. The outlines that are hidden differ depending on the order in which the patterns are 
overlapping.

 For Computer: Edit screen > [Edit] > [Process Overlap] > 

 For Tablet:  > [Edit] > [Process Overlap] > 

*  is in the lower-left corner of the screen. For details, refer to “Using the Edit Screen” on page 5.

a Select overlapping patterns.

b Select  from the [Process Overlap] menu in 

the [Edit] menu list to separate the different 
areas.

Pattern pieces created with the [Divide] or [Remove Overlapped] function can be rearranged to form unique design 
patterns. This is useful for making quilt pieces.

a Select overlapping patterns.

b Select  from the [Process Overlap] menu in 

the [Edit] menu list to remove overlapped 
areas.

b

a

b

a
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[Examples of Overlapping Outlines That Are Hidden]
When the heart patterns are in the front

When the rectangular pattern is in the front

Changing the Order of Patterns
The order in which multiple patterns are overlapping can be manually changed. Rearranging the order of the 
patterns changes the pattern lines that will be used to create outlines.
Normally, newer patterns are arranged on top of existing patterns with the overlapped area of the existing pattern 
hidden by the new one. Follow the procedure below to change the order that the patterns appear in.

 For Computer: Edit screen > [Edit] > [Order] >  /  /  / 

 For Tablet:  > [Edit] > [Order] >  /  /  / 

*  is in the lower-left corner of the screen. For details, refer to “Using the Edit Screen” on page 5.

[Example of Selecting the [Bring to Front] Command]
The pattern at the back is brought to the front.

a Select the pattern whose order is to be 
changed.

b Select the rearrangement method from the 
[Order] menu in the [Edit] menu list.

: Arrange the selected pattern at the front.

: Bring the selected pattern one position forward.

: Arrange the selected pattern one position 

backward.

: Send the selected pattern to the back.

Filling patterns with colors allows you to visually clarify the order of overlapping multiple patterns.

a Pattern sent to the back

b Pattern brought to the front

a

b

ba
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Subtracting Overlapped Outlines
When multiple patterns are overlapping, the outlines of the overlapped areas can be subtracted from the pattern that 
is set behind them. This is useful for creating a pattern that has inside areas cut out.

 For Computer: Edit screen > [Edit] > [Process Overlap] > 

 For Tablet:  > [Edit] > [Process Overlap] > 

*  is in the lower-left corner of the screen. For details, refer to “Using the Edit Screen” on page 5.

[Example of the Outlines Subtracted for Multiple Overlapping Patterns]
The overlapped areas of the three patterns are subtracted from the pattern set behind the patterns shown on top.

[Advanced Editing]
A pattern with its inside areas cut out by subtracting the overlapped outlines can be edited as a single pattern that has 
holes inside. It makes welding the overlapping patterns easier so the areas cut out will not be filled (welded) after the 
editing.

 Place the desired characters on top of the oval patterns and then subtract the overlapped outlines.

 Rearranged the patterns that are created by subtracting the overlapped outlines and then weld the outlines of the 
patterns.

a Select overlapping patterns.
For details on changing the order of patterns, see 
“Changing the Order of Patterns” on page 22.

b Select  from the [Process Overlap] menu in 

the [Edit] menu list to separate the different 
areas.b

a
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Offset lines (seam allowances) can be created a set distance from the outlines of the selected pattern.

 For Computer: Edit screen > [Edit] > 

 For Tablet:  > [Edit] > 

*  is in the lower-left corner of the screen. For details, refer to “Using the Edit Screen” on page 5.

[Comparison of Results From Changes to Settings]

Creating Offset Lines

a Click the cursor (arrow) button in the toolbar to 
enter selection mode.

b Select the patterns where offset lines will be 
created.

c Click  in the [Edit] menu list to display the 

[Create Offset Line] dialog box.

d Specify the distance of the offset lines from the 
pattern outlines.

e Select whether the offset lines will be added 
inside or outside of the outlines.

f Clear the [Create an offset line only around the 
outer edge.] check box to create offset lines 
around both the inner and outer edges, if the 
selected pattern has another pattern outline 
inside.

g Select whether the original lines will remain or 
be set to drawing lines after the offset lines are 
created.

h Select the shape of the corners for the offset 
lines.

i Click the [OK] button.

[Spacing] [Offset Direction]

[Options]
[Create an offset line only around the outer edge.] [Selected original line]

For details on whether the specified lines are cutting lines or drawing lines, refer to [Show Only Cutting/Drawing Line] 
on page 14.

i

e
f
g

h

d

c

b

a
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 [Creating a Seam Allowance on a Pattern]
When a pattern outline created with ScanNCutCanvas is imported into ScanNCut, a seam allowance cannot be applied. 
Depending on your needs, create an outward offset line as a seam allowance line for a pattern before downloading your 
project. 

 

[Corner Type]

This function cannot be used with patterns that have intersecting lines.

Creating an inward offset line along an outline of a pattern is useful in the following cases:

– When creating a pattern with the inside area cut out by creating an outline slightly smaller than the original pattern and subtracting 
the smaller pattern from the larger one

– When creating multiple copies of the same pattern with different sizes by adjusting the offset spacing
– When placing a reduced outline of the pattern on top of the original
– When creating text slightly finer than the original
– When making beautifully colorful outlines of patterns by creating cutting lines slightly inside the outline of a scanned pattern

 Examples of offset lines created inside and outside of patterns

– Center illustration: Original outline
– Right illustration: Using offset lines with [Outward] selected to create an outline slightly larger than the original, the smaller and 

larger outline can each be cut out of different colors of paper (fabric) and overlapped.
– Left illustration: Using offset lines with [Inward] selected to create an outline slightly smaller than the original, the smaller and larger 

outline can each be cut out of different colors of paper (fabric) and overlapped.

Multiple patterns can be selected to create offset lines for each pattern at the same time.

a Create offset lines by specifying the following 
settings: 

[Spacing]: 7 mm or more as appropriate
[Offset Direction]: Outward
[Create an offset line only around the outer 
edge.]: Select the check box.
[Selected original line]: Set to Drawing Line
[Corner Type]: Bevel

Using outward offset lines to create seam allowances, the outline of the original will not inadvertently be cut when the 
pattern data is imported into ScanNCut and cut out.

a
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The two path tools allow you to create designs more freely.

Using the Path Tool
The straight line/curve tool can be used to draw various patterns.

Using the Freehand Path Tool
The freehand path tool can be used to draw lines freehand.

Using Path Tools

a Click  in the toolbar to enter input mode.

b Click in the editing area to add vertices for the 
pattern.

c Drag the pointer to create a curve.

The straight line path to the edit point where dragging 
began changes to a curve.

d Drag the handles to adjust the shape of the 
curve.

e Double-click the last point to finish the path.

A vertice is an end point. Being able to add vertices to a line allows you to add a new curve to a line. 

a Click  in the toolbar to enter input mode.

b Drag the pointer to draw along its path.

c Release the mouse button to finish the path.

c

d

b

e

a

c

a

b

When using a tablet, drag your finger over the screen 

along the path of the lines that you want to draw.

When using a tablet, remove your finger from the 

screen to stop drawing.
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Editing Paths

[Selecting the Edit Point]
Use the select tool to select the pattern point to be edited. This is used to edit the path of a pattern.

 [Using the Path-Editing Tools]
After selecting the points and line, edit them with the tools in the path editing toolbar.

a Click the cursor (arrow) button in the toolbar to 
enter selection mode.

b Double-click a pattern to display its edit points 
(blue dots).

c Click an edit point to select it and the line 
connected to it in order to begin editing.
The selected edit point and line are highlighted in light 
blue.

d The path editing toolbar appears so that the 
selected line can be edited.

a Change the selected line to a straight line or a 
curve.

b Link the movements of the handle for control 
points (white dots), one on each side of the edit 
point.
If a curve was drawn with the path tool, handle for control 
points, which allow the degree of the curve to be 
adjusted, appear with the edit point at the center. 
Normally, the left and right handle for control points can 
be adjusted separately; however, if their movements are 
linked, a more natural curve can be drawn.

c Add an edit point at the center of the selected 
line.

d Delete the selected edit point.

e Open or close the outline of the pattern.

f When the [Hide control points] check box is 
selected, the handles for the control points 
(white dots) are hidden.

d

c

a b

a b c d

f

e
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Importable File Formats
The following vector graphics data can be imported into a project to create and edit designs.
• SVG (Scalable Vector Graphics: vector image format for describing two-dimensional graphics) format
• DXF (Drawing Exchange Format: vector image format used by CAD software) format
• FCM format saved with ScanNCut 

Importing Vector Graphics Data (SVG/DXF/FCM format)
Follow the procedure below to import vector graphics data. The imported vector graphics will appear in the edit 
screen after they have been converted. This feature allows you to import only vector data. Image, text, width of the 
line, gradient, opacity, and any other styles or attributes of line will not be imported.

Importing Designs

a Click  in the toolbar to display the [Import 

SVG/DXF/FCM file] dialog box.

b Click the [Choose File] button, and then follow 
the messages and instructions that appear to 
select the file in the SVG, DXF or FCM format to 
be imported.

The command name appearing in the file select button 
(e.g., [Choose File]) differs depending on the browser 
being used.

c If a file in the DXF format was selected, select 
the units and scale.

If a file in the SVG or FCM format was selected, the 
settings at c do not appear.

d Click the [OK] button to arrange the imported 
vector graphics in the edit screen.

It may not possible to import files in the SVG or DXF format, depending on their content.
When an FCM file created on ScanNCut is imported, the offset line settings are lost. For details on creating offset 
lines, refer to “Creating Offset Lines” on page 24.

This function cannot be used on a tablet.

a

b

c

d
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Toolbar

*1 Appears only when using computer. Appears in the [Project] menu when using a tablet.
*2 Appears only when using computer. Appears in the [Edit] menu when using a tablet.

Download menu

[Project] menu

List of Functions

Button Name Computer Tablet Page

Create New Project *1
  P.6

Overwrite This Project *1
  P.8

Image Tracing *1
  P.17

Import SVG/DXF/FCM file
 – P.28

Select
  P.7

Path
  P.26

Freehand Paths
  P.26

Undo
  –

Redo *2
  –

Delete
  –

Show Properties
  P.13

Zoom
* Displays the work area enlarged.

  –

Menu
–  P.5

Pan Tool
* Scrolls through the work area.

–  –

Button Name Computer Tablet Page

Download to PC
 – P.9

ScanNCut Transfer
(Available only on wireless LAN-compatible model.)   P.10

Menu Button Name Computer Tablet Page

Project

Create New Project
  P.6

Overwrite This Project
  P.8

Save as Another Project
  –

Count Shapes
* Displays the total number of shapes in this project once the 

ScanNCut data is downloaded.
  –

Image Tracing
  P.17

Import SVG/DXF/FCM file
 – P.28
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[Edit] menu

[Canvas Project] menu

Menu Button Name Computer Tablet Page

Undo

Undo
  –

Redo
  –

Cut /Copy/
Paste

Cut
  –

Copy
  –

Paste
  –

Duplicate
  –

Group

Group
 

P.12
Ungroup

 

Edit

Select All
  –

Delete
  –

Edit Text
  P.11

Create Offset Line
  P.24

Align

Left
 

P.12

Center
 

Right
 

Top
 

Middle
 

Bottom
 

Flip

Vertically
  –

Horizontally
  –

Order

Bring to Front
 

P.22

Bring Forward
 

Send Backward
 

Send to Back
 

Process 
Overlap

Weld
 

P.20

Divide
 

Remove Overlapped
 

Subtract
 

Name Computer Tablet Page

Download all parts  –
P.3

Download the parts individually  
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Possible causes for messages that may appear during operation are described below. If the problem is not resolved 
even after following the remedies described, contact the support center.

Error Messages

Message Possible causes Tips

A part of the line overlaps with 
other lines. Slightly move the line, 
and then try this operation again. 
(ErrS12)

When the edges of pattern outlines slightly overlap, 
the outlines may not be welded, divided, removed, 
or subtracted.

Use the path tools to edit the pattern outlines so that 
the edges of the outlines overlap clearly. (page 27) 

Cannot execute this operation 
with an intersecting path. (ErrS06)

When a pattern has intersecting lines, an offset line 
cannot be created.

Use the path tools to edit points in the pattern so 
that it does not contain intersecting lines. (page 27)

Cannot execute this operation 
with an open or intersecting path. 
(ErrS07)

When one of the overlapping patterns has an open 
outline or intersecting lines, the outlines may not be 
welded, divided, removed, or subtracted.

Use the path tools to edit points in the pattern so 
that it has a closed outline and does not contain 
intersecting lines. (page 27)

Since the pattern is constructed 
with too many points and is 
extremely complex, it cannot be 
processed. (ErrS13)

When a pattern outline has too many edit points, an 
offset line cannot be created.

Use the path-editing tools to reduce the number of 
pattern points. (page 27)

Some shapes could not be 
converted. (ErrS08)

When importing vector graphics (SVG file), 
information other than vector data was included in 
the shapes.

Only vector data can be imported. Images, text, line 
widths, gradients, opacities, and any other styles or 
attributes of lines will not be imported. (page 28)

Some shapes extend beyond the 
cutting area. (ErrS02)

Some shapes in the data to be downloaded to 
ScanNCut have been placed outside of the work 
area.

Position all shapes within the cutting area (within the 
red dotted line when the mat image is displayed). 
(page 7)

The entered text cannot be used. Text that cannot be recognized by 
ScanNCutCanvas is being entered.

The 26 letters of the alphabet, numbers, some 
symbols and some accented characters can be 
entered. (page 10)

The pattern could not be imported. 
(ErrS09)

The pattern data in a format other than SVG is being 
imported.

Vector graphics data in the SVG or DXF format or in 
the FCM format saved with ScanNCut can be 
imported. (page 28)

There are no shapes in cutting 
area. (ErrS01)

There are no shapes within the work area in the 
data to be downloaded to ScanNCut.

Add at least one shape within the cutting area 
(within the red dotted line when the mat image is 
displayed). (page 6)

This image cannot be used. 
(ErrS10)

Image data that cannot be imported into 
ScanNCutCanvas is being used.

Convert the file to be imported into a format that is 
supported. Reduce the size of the file to be 
imported. (page 28)

Too many cutting lines. Please 
delete some shapes. (ErrS03)

The ScanNCut data cannot be downloaded since it 
contains a pattern with a complex shape or too 
many cutting lines.

Reduce the number of shapes, or simplify the 
shapes. (page 6, 27)
The newly added [Count Shapes] function can be 
used to count the number of shapes.

Too many shapes. Please delete 
some shapes. (ErrS04)

ScanNCut data containing more than 600 shapes 
cannot be downloaded.

Reduce the number of shapes to 600 or less, or 
simplify the shapes. (page 6, 27)
The newly added [Count Shapes] function can be 
used to count the number of shapes.

Since the shape was larger than 
the mat, it was reduced in size 
when imported. (ErrS23)

If the shape being imported from a file in the SVG or 
DXF format is larger than the mat, the shape will be 
reduced to fit the size of the mat.

In the application that created the SVG or DXF file, 
adjust the shape so that it fits the size of the mat.
If the shape has been resized to fit in a 12 × 24 inch 
mat, change the mat size setting to 12 × 24 inches 
before importing.

Stopped importing because the 
size is extremely small. Import the 
data again after changing the 
units or the scale. (ErrS24)

Since the data in the DXF file being imported was 
excessively small for the specified units or scale, 
importing was canceled.

Try importing again after specifying the appropriate 
units or scale from the DXF import options. 
(page 28)

This file contains over 600 parts. 
Reduce the number of parts to 
600 or less in order to download 
the ScanNCut design file. 
(ErrS25)

This message appears when the imported SVG or 
DXF file contains more than 600 parts. Since this 
type of data contains too many parts, the ScanNCut 
design file (FCM file) cannot be downloaded.
(Depending on the model, the maximum number of 
parts may be limited to 300.)

Reduce the number of parts in the data before 
downloading the ScanNCut design file (FCM file). 
(page 8)
To reduce the number of parts, delete or group 
them. (page 6, 12)
The newly added [Count Shapes] function can be 
used to count the number of parts.

There is no scanned image data 
on ScanNCut. Scan and transfer 
image from your ScanNCut 
machine. (ErrS51)

This message appears if scan data cannot be 
transferred from ScanNCut when the [Select 
Scanned Image from ScanNCut] button in the 
[Image Tracing] dialog box is clicked.

Send the scan data from ScanNCut to 
ScanNCutCanvas.
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To edit personal account information, click  at the top of the home screen to display the [Manage Your Account] 
screen.

If there are questions or problems while using this service, contact the support center listed in the contact 
information.

This function is not available. The 
“ScanNCut Online” setting must 
be specified.
 (Available only on wireless LAN-
compatible models) (ErrS52)

This message appears if the “ScanNCut Online” 
setting is not specified in the [Manage Your Account] 
screen when the [Select Scanned Image from 
ScanNCut] button in the [Image Tracing] dialog box 
is clicked.

Specify the “ScanNCut Online” setting to be able to 
use ScanNCut data transfer.

Managing Your Account Information

a Click .

b Click the [Change] button to the right of the 
information to be changed, and then change 
the information.

Support Information

a Click  at the top of the edit screen.

b Click [Contact Us].

Message Possible causes Tips

a

b

a

b

©2016 Brother Industries, Ltd.

* This Help refers to version 2.3.0 of the application. The actual operations and screens may differ, for example, after the 
application has been upgraded. Rev.5
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